Memisahkan 2 ISP untuk 2 LAN dengan Route policy di MikroTik

Kali ini kita akan mencoba memisahkan 2 ISP atau 2 jalur line internet untuk 2 LAN yang berbeda. Lab ini dibuat karena ada yang bertanya apakah bisa memisahkan 2 Koneksi yang ada dikantor nya untuk 2 LAN yang berbeda.

Topologi nya kurang lebih seperti ini gambar dibawah ini

Cara Memisahkan 2 Line Internet untuk 2 LAN di 1 Mikrotik

Untuk konfigurasi dasar mikrotik saya anggap sudah bisa semua ya, langsung ke cara memisahkan trafik nya

Seting terlebih dahulu IP address nya

/ip address 
add address=192.168.20.44/24 interface=ether1-ISP1 network=192.168.20.0
add address=192.168.30.44/24 interface=ether5-ISP2 network=192.168.30.0
add address=10.0.3.1/24 interface=ether3-LAN1 network=10.0.3.0
add address=10.0.4.1/24 interface=ether4-LAN2 network=10.0.4.0

Setelah itu, buat mangle untuk menandai trafik

/ip firewall mangle 
add action=mark-routing chain=prerouting new-routing-mark=ISP1 passthrough=no \ src-address=10.0.4.0/24
add action=mark-routing chain=prerouting new-routing-mark=ISP2 passthrough=no \ src-address=10.0.3.0/24

Selanjutnya, buat Nat nya

/ip firewall nat 
add action=masquerade chain=srcnat out-interface=ether1-ISP1
add action=masquerade chain=srcnat out-interface=ether5-ISP2

Kemudian buat Route Policy nya

/ip route rule 
add dst-address=10.0.4.0/24 table=main
add dst-address=10.0.3.0/24 table=main
add dst-address=192.168.20.0/24 table=main
add dst-address=192.168.30.0/24 table=main
add src-address=192.168.20.0/24 table=ISP1
add src-address=192.168.30.0/24 table=ISP2
add routing-mark=ISP1 table=ISP1
add routing-mark=ISP2 table=ISP2

Terakhir, buat default gateway

/ip route 
add distance=1 gateway=192.168.30.1 routing-mark=ISP2
add distance=1 gateway=192.168.20.1 routing-mark=ISP1
add distance=1 gateway=192.168.20.1

Nah, sekarang coba trace route pada masing-masing LAN

Pada LAN 1 hasil nya seperti berikut

Pada LAN 2 hasil nya seperti berikut

Jika ingin melakukan port forwarding, maka dilakukan penambahan konfigurasi pada mangle, silahkan merujuk pada link berikut…

Source : http://www.konfigurasi.net/memisahkan-2-isp-untuk-2-lan-dengan-route-policy-di-mikrotik/

Posted on: December 27, 2018, by :  | 2,898 views
https://serang.ut.ac.id/css/css/slot88/ https://tinjut.bagkeu.dikdasmen.kemdikbud.go.id/slot-maxwin/ https://dpm.polinema.ac.id/slot-gacor/ https://akademik.ft.unm.ac.id/slot-dana/ https://ppdb.probolinggokab.go.id/slot-5000/ https://bkad.sulselprov.go.id/assets/ https://ojs.balidwipa.ac.id/docs/slot-gacor/ http://korpri.pekalongankab.go.id/api/slot-gacor/ https://elang.umpp.ac.id/foto/farmasi/-/asset/ http://rsud-kelet.jatengprov.go.id/wp-content/-/asset/ https://kusdhianto-fe.staff.ugm.ac.id/slot88/ http://ppdb.probolinggokab.go.id/judi-bola/ https://bapenda.labuhanbatukab.go.id/racikan-sbobet/ http://rsud-kelet.jatengprov.go.id/wp-content/-/data/ https://agenda.riau.go.id/-/judi-bola/ https://balapan.padang.go.id/sbobet88/ http://jdih.wakatobikab.go.id/sbobet88/ http://kph.menlhk.go.id/sbobet88/ https://bkad.sulselprov.go.id/data/ https://dpm.polinema.ac.id/slot-gacor/ https://dinkes.jemberkab.go.id/storage/attachments/